28 July, 2019

WARNING: C++ compiler too old, need g++ 4.8 or clang++ 3.4 (CXX=g++)



If you ever worked on GULP installation as System Admin on Linux Servers, you might had come across below error 

Error:   "WARNING: C++ compiler too old, need g++ 4.8 or clang++ 3.4 (CXX=g++)"
Solution:  To Solve this error we need to install newer version of C++ and g++ rpm packages on linux servers. Try to get the exact version which error message is saying to you on screen.

Or You can Download below rpm files for RHEL6/CENTOS6 operating System and then install it

       # yum install scl-utils 

 ======================================================================

                                        If this resolve your error, you can 

  • Subscribe to My YouTube Channel  
  • Ask Me for any Linux Freelancer Work
  • Buy Cheapest SSL certificate for your Domains at My Hosting Website
  • Buy Cheapest Webhosting Packages for Cpanel 
  • Buy Cheapest Webhosting Packages for Linux and Windows Dedicated Boxes